• [2018/06/22]
    By using our forums, and our in-game services, you agree to be bound by our Privacy Policy found here:
    skullgirlsmobile.com/privacy

Resolved Forums Error

cappatacus

Well-Known Member
Joined
Feb 1, 2018
Messages
421
Reaction score
393
Points
63
Recently, this site has had a pop up that says something like "unknown forums error, please try again". If I'm opening a new page, I just need to reload it to make it go away. If it shows up when I'm typing, I have to hit the x and tap my spot in the message again. It's not a major issue, but I thought I'd bring it to your attention
 

infine

Active Member
Joined
Sep 28, 2017
Messages
229
Reaction score
156
Points
43
Age
35
I'm having this for about a month already. It seems to be getting worse. Also pages sometimes render incorrectly (I assume some css pieces fail to load).

EDIT: yep, I fired up web console, and it sometimes shows HTTP 500 on some requests, typically CSS.
 
Last edited:

Ryouhi

Well-Known Member
Joined
Jun 23, 2017
Messages
447
Reaction score
627
Points
93
Age
27
Have been getting this for the past, maybe 2-3 weeks?

There's also an issue where it may seem to load properly at first, but the layout will end up being all messed up, with comments being misaligned and buttons not working properly.

(ironically, i just got the error pop-up on trying to post this comment, so i'm adding this sentence now lol)
 

Liam

!Robot
Hidden Variable Dev
Joined
May 17, 2017
Messages
1,472
Reaction score
2,682
Points
113
Location
Canada
Yeah, just wanted to follow up and reinforce that we're still working on this. Rift Battles craziness has had our work load filled to the brim, but we hope to have this and https stuff resolved ASAP.

(Trust me this data base error page drives me insane as well :p)