• [2018/06/22]
    By using our forums, and our in-game services, you agree to be bound by our Privacy Policy found here:
    skullgirlsmobile.com/privacy

Bug - Normal Lag when in battle

Jannisaries

New Member
Joined
Apr 19, 2019
Messages
1
Reaction score
0
Points
1
Age
30
Until now i never had experienced any lag issues apart from the server related ones.
But 2 days ago when i was doing a prizefight(i think it was the gold one) the enemy beowulf used his tier 3 attack and then the beowulf became glitchy when moving and attacking similar to missing no. of pokemon(first thing that came to my mind). i finished the fight thinking it could just happen so i didn't make a printscreen. But now since that fight every battle i go in the game lags like really hard almost to not able to play the game. the menu's etc it runs just smoothly except sometimes having some lag spikes not bothering much.
To trying to fix this I have tried to play with the quality settings like putting everything to performance etc but it didn't make any difference still the same worse lag( i played full quality before this). I also tried reinstalling the app but that also didn't know fix it.
So i was wondering if someone could help me fix this issue?

I'm playing the game on a Oneplus 3T, Androidv: 8.0.0, OxygenOSv: 5.0.8
I have also found 2 examples of the glitchy thing on google, it was the same on the beowulf. see it attached.UGTJg0t_d.jpg sOoJxz7_d.jpg
 
Last edited:

Liam

!Robot
Hidden Variable Dev
Joined
May 17, 2017
Messages
1,471
Reaction score
2,670
Points
113
Location
Canada
Hey @Jannisaries,

Have you tried uninstalling and reinstalling the app? As long as you bound your account using Email, Google, Facebook, or LINE, you can log back into your data even after uninstalling the app.

It's possible a file or two was corrupted and it's causing issues, especially if you're seeing art glitches frequently. If that doesn't work, perhaps send in a support ticket through https://skullgirlsmobile.com/contact/

Cheers!