• [2018/06/22]
    By using our forums, and our in-game services, you agree to be bound by our Privacy Policy found here:
    skullgirlsmobile.com/privacy

Bug - Normal Lost All Data After Force Close and Restart

ohjustwonderchu

New Member
Joined
Nov 3, 2017
Messages
2
Reaction score
0
Points
1
Age
30
Hi all,

Been playing Skullgirls Mobile for a few weeks, and was really enjoying the game. Occasionally, the game freezes after finishing a fight (ex. on the rewards screen) or on the story/event node screen (i.e. I can pan the map and use the home button, etc., but selecting nodes doesn't do anything until I force close and restart).

Skullgirls froze again just now, so I force closed and restarted as usual. Upon opening, it prompted me to login again. I thought this was odd, but I used my Facebook -- which I'd logged in with when I started -- to log in. After authentication, I was led to the tutorial. I thought "this can't be happening", so I played through the tutorial hoping that it was an error, and I'd check my collection and have my gold/theonite/characters back... but nope. My data had been lost, and this new tutorial save has most likely permanently overwritten it.

I'm wondering if there's anything I can do? I've spent a decent amount of time in this game, and to have it all erased in an instant feels terrible. I was really enjoying the game, but after this, I don't think I'd be up to playing again.
 

Liam

!Robot
Hidden Variable Dev
Joined
May 17, 2017
Messages
1,470
Reaction score
2,667
Points
113
Location
Canada
Hi all,
Been playing Skullgirls Mobile for a few weeks, and was really enjoying the game. Occasionally, the game freezes after finishing a fight (ex. on the rewards screen) or on the story/event node screen (i.e. I can pan the map and use the home button, etc., but selecting nodes doesn't do anything until I force close and restart).
Hopefully all of these should be fixed for 1.6.0!
Sorry to hear you've been running into these issues.

Skullgirls froze again just now, so I force closed and restarted as usual. Upon opening, it prompted me to login again. I thought this was odd, but I used my Facebook -- which I'd logged in with when I started -- to log in. After authentication, I was led to the tutorial. I thought "this can't be happening", so I played through the tutorial hoping that it was an error, and I'd check my collection and have my gold/theonite/characters back... but nope. My data had been lost, and this new tutorial save has most likely permanently overwritten it.
Few things:

Did any pop up appear discussing if you'd like to load old data or replace it with the current data?

Also, is it possible that you were not using Facebook previously? I see that you said you were using Facebook before, but if you were using Google, LINE, or Guest, then logging into Facebook for the first time can create new data, and your old data will be on one of the other three account types.
(Could it also be a different Facebook account?)

If you're unable to find your old data, please open an inquiry ticket with Support using the built in [Help] button from the options menu.
This will make sure Support has all the relevant data and information needed to help you with this issue.

Please let us know if this isn't resolved in a reasonable amount of time!
 

ohjustwonderchu

New Member
Joined
Nov 3, 2017
Messages
2
Reaction score
0
Points
1
Age
30
Hopefully all of these should be fixed for 1.6.0!
Sorry to hear you've been running into these issues.


Few things:

Did any pop up appear discussing if you'd like to load old data or replace it with the current data?

Also, is it possible that you were not using Facebook previously? I see that you said you were using Facebook before, but if you were using Google, LINE, or Guest, then logging into Facebook for the first time can create new data, and your old data will be on one of the other three account types.
(Could it also be a different Facebook account?)

If you're unable to find your old data, please open an inquiry ticket with Support using the built in [Help] button from the options menu.
This will make sure Support has all the relevant data and information needed to help you with this issue.

Please let us know if this isn't resolved in a reasonable amount of time!

Hi Liam!

I know I was using Facebook previously because it had used my name specifically from Facebook. Additionally, I only have one Facebook account. I will try to open a support ticket.

(Also: Will there ever be a "Logout" feature? I would've liked to test if relogging would fix my error, but there's no option to do so.)
 

Ownface

Pest Control Specialist and Dungeon Master
Joined
May 8, 2017
Messages
201
Reaction score
156
Points
43
Hi @ohjustwonderchu, can you try the following:

-Delete the app
-Reinstall the app
-Use the same FB login used initially (make sure you're also logged into FB on device to be safe)