1. [2018/06/22]
    By using our forums, and our in-game services, you agree to be bound by our Privacy Policy found here:
    skullgirlsmobile.com/privacy
    Dismiss Notice

Bug - Normal After using Parasoul's Inferno Brigade..

Discussion in 'Known Issues & Bugs' started by Osterus, Jun 9, 2017.

  1. Osterus

    Osterus Active Member

    Joined:
    May 19, 2017
    Messages:
    283
    Likes Received:
    40
    After using Parasoul's "Inferno Brigade"...

    if you kill an enemy there seems to be a super delay after the enemy dies and the next enemy jumps in?

    Usually it's roughly 2 seconds between an enemy dies and when the next jumps in.

    But after using and only after using Inferno Brigade, the enemy stays on the ground for what seems like 5 seconds before the next enemy jumps in

    The bug seems to be there is a delay somewhere.... or the AI does not think it's dead until a lot later after they get hit by this skill...
     
  2. Ownface

    Ownface Pest Control Specialist and Dungeon Master

    Joined:
    May 8, 2017
    Messages:
    201
    Likes Received:
    151
    @Osterus Are you by chance using No Egrets?
     
  3. Osterus

    Osterus Active Member

    Joined:
    May 19, 2017
    Messages:
    283
    Likes Received:
    40
    Yes I am!
     
  4. Ownface

    Ownface Pest Control Specialist and Dungeon Master

    Joined:
    May 8, 2017
    Messages:
    201
    Likes Received:
    151
    @Osterus Thanks for letting me know! I think what's happening is that you're disabling the tag-in right before the current fighter is killed :p

    Need to double check that the conditions are cleared on defeat. We'll look into it. Thanks!
     
  5. Osterus

    Osterus Active Member

    Joined:
    May 19, 2017
    Messages:
    283
    Likes Received:
    40
    oh..!!

    Yes that seems to be the issue. No problems.
     

Share This Page