• [2018/06/22]
    By using our forums, and our in-game services, you agree to be bound by our Privacy Policy found here:
    skullgirlsmobile.com/privacy

Bug - Crash PvP crash on testing connection

WaveofShadow

New Member
Joined
Sep 9, 2019
Messages
20
Reaction score
9
Points
3
Age
35
Today only every time I enter a competitive match with my team (PW/para/MF) as soon as it seems to find a match the game freezes on testing connection. This only happens when it appears to have found a match because it will go to analyzing connection and then match rejected.
 

Bones

Well-Known Member
Hidden Variable Dev
Joined
Jan 3, 2019
Messages
782
Reaction score
267
Points
63
Age
37
We're aware this is happening and are currently looking into it. We hope to have it resolved as soon as possible, thanks for you patience!
 

WaveofShadow

New Member
Joined
Sep 9, 2019
Messages
20
Reaction score
9
Points
3
Age
35
I guess no fix yet, it happens on and off depending on the day.

Any workarounds anyone knows about so I can play PvP?
 

Bones

Well-Known Member
Hidden Variable Dev
Joined
Jan 3, 2019
Messages
782
Reaction score
267
Points
63
Age
37
No fix yet or workaround that I know of. It's at the top of our list though to get fixed! @WaveofShadow what part of the world are you playing from btw?
 

WaveofShadow

New Member
Joined
Sep 9, 2019
Messages
20
Reaction score
9
Points
3
Age
35
Toronto area. It's very odd how inconsistent this bug is. I'll get a couple days where it doesn't happen and then other days I'll have to crash the game 5 times just to get a match. I don't *think* time of day has been a factor but I'm not 100%

Gl squashing it!
 

Boombustero

Member
Joined
Oct 31, 2018
Messages
29
Reaction score
68
Points
13
Greetings! Hope everyone is doing well.

I've been facing the same situation as well, but I don't know why... At first I thought it was something concerning a specific character when selecting on competitive mode, but after testing multiple fighters, the app kept crashing... It loads to "Found potential opponent" then "Testing connection"... Then suddenly, an empty black.

Playing from Brazil here... Looking forward for joining the PvP scenario once again!

We thank you for your assistance.
 

WaveofShadow

New Member
Joined
Sep 9, 2019
Messages
20
Reaction score
9
Points
3
Age
35
I think I've figured it out. It seems to happen on testing connection a bunch of the time when the background changes. A few times tonight the screen hung a while as the background changed then it was fine, but other times it would lock up completely. (I would assume you guys probably already know this but hopefully something about this helps?)