• [2018/06/22]
    By using our forums, and our in-game services, you agree to be bound by our Privacy Policy found here:
    skullgirlsmobile.com/privacy

Bug - Normal Lag

Tart

New Member
Joined
Feb 15, 2020
Messages
9
Reaction score
1
Points
3
My game has been extremely laggy for more than two hours by now. The best way to describe it is that it's been running as if it was on 5 or 10 FPS. It's legitimately unplayable, and I've already re-logged three times, re-downloaded my game, and even restarted my phone... It started very unexpectantly and I have no idea why. I asked in chat and people have replied I was the only one who had this issue.

Is there any way to fix this? My phone isn't the best but it's always worked setting the configurations all low. I've already tested and Skullgirls is the only game/app that is doing this.

It seems like this issue will, unfortunately, make me lose rift this week as well...
 

Tart

New Member
Joined
Feb 15, 2020
Messages
9
Reaction score
1
Points
3
Update: It seems to have stopped on its own now, although I still don't know the reason it started in the first place. Hope it doesn't happen again...
 

Bones

Well-Known Member
Hidden Variable Dev
Joined
Jan 3, 2019
Messages
780
Reaction score
265
Points
63
Age
37
Will you share your device info please? Was there a particular area of the game that was specifically getting low frame rates?
 

Tart

New Member
Joined
Feb 15, 2020
Messages
9
Reaction score
1
Points
3
Will you share your device info please? Was there a particular area of the game that was specifically getting low frame rates?
It's a Moto G⁵ Plus, android version 8.1.0
It was the whole game, from the menu to an actual battle. I remember I'd start the app and it would take around 10 seconds to get this lag