1. [2018/06/22]
    By using our forums, and our in-game services, you agree to be bound by our Privacy Policy found here:
    skullgirlsmobile.com/privacy
    Dismiss Notice

Bug - Normal Eliza getting stuck in sekhmet

Discussion in 'Known Issues & Bugs' started by Ichabob, Sep 30, 2017.

Tags:
  1. Ichabob

    Ichabob New Member

    Joined:
    Sep 13, 2017
    Messages:
    1
    Likes Received:
    0
    Apple Iphone 7, running IOS 10.3.3
    Playing in prize fight and after using Sekhmet, the button to return to Eliza is not there. When I naturally return to Eliza after timing out of Sekhmet, the button reappears for Eliza but does nothing and disappears when becoming Sekhmet again. Have not tried tagging out but when Eliza was defeated and I moved on to my next character, Big Band, the button to return to Eliza form stayed there and still did nothing. Don't know what causes bug or if it's specific only to Bloodbath Eliza or something.
     
  2. TonyPartridge30

    TonyPartridge30 Well-Known Member

    Joined:
    Jul 11, 2017
    Messages:
    605
    Likes Received:
    423
    iPhone 6s
    iOS 11.0.1
    Game version 1.5.0

    Have you tried pressing the area where the button should be during Sekhmet mode to see if it there but just not visible? I had an issue with Beowulf where the Hype Mode button wasn't showing up after 3 Throws/Juggles, but when I pressed the area where it normally is, it triggered Hype Mode.
     
  3. Liam

    Liam !Robot
    Hidden Variable Dev

    Joined:
    May 17, 2017
    Messages:
    1,297
    Likes Received:
    2,118
    On our list to investigate! Thanks for the report.
     

Share This Page